Routing issues
Incident Report for clustered.net
Resolved
This incident has been resolved. Removing our link to LINX fixed the issue. We are now routing via level3 and will raise a ticket with LINX to fix before resuming connectivity via LINX.
Posted Feb 12, 2022 - 12:42 UTC
Update
Out networking team has identified the problem and are currently working to resolve it.
Posted Feb 12, 2022 - 09:55 UTC
Investigating
We are currently looking Into a routing issue for some parts of our networks.
Posted Feb 12, 2022 - 09:01 UTC
This incident affected: Networks.