Centro Core 1 at Centro (Suite 01, Suite 02, Suite 03) on 2022-02-22 to 2022-02-23
Incident Report for clustered.net
Resolved
This incident has been resolved.
Posted Feb 22, 2022 - 23:30 UTC
Update
We have now identified the problem and restored resiliency.
Posted Feb 22, 2022 - 23:30 UTC
Investigating
We are currently seeing packet loss on core-1 and have decided to fail-over to our core-2 router while we investigate. This means there will be a loss of network redundancy during this period.
Posted Feb 22, 2022 - 18:38 UTC
This incident affected: Networks.